Back to overview
Resolved
Degraded prediction display and TMBed performance
Jun 12, 2026 at 10:28am UTC
Affected services
protifer Frontend
Resolved
Jun 13, 2026 at 11:25am UTC
Prediction issues have been resolved.
Affected services
Updated
Jun 12, 2026 at 8:40pm UTC
TMbed is functional again, but the investigation revealed a latent light attention bug that prevents it from making predictions.
Affected services
Updated
Jun 12, 2026 at 11:09am UTC
Diagrams functional again; TMBed performance still under investigation.
Affected services
Created
Jun 12, 2026 at 10:28am UTC
Predictions are currently not displayed correctly and TMbed does not return a prediction. We're investigating and hope to resolve over the next days.
Affected services